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INHECO Industrial Heating and Cooling GmbH reserves the right to modify their products for 
quality improvement. Please note that such modifications may not be documented in this 
manual.

This manual and the information herein have been assembled with due diligence. INHECO 
GmbH does not assume liability for any misprints or cases of damage resulting from misprints 
in this manual. If there are any uncertainties, please feel free to contact sales@inheco.com. → 
How to contact INHECO, page 5.

The brand and product names within this manual are registered trademarks and belong to the 
respective titleholders.
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1 IMPORTANT NOTES

1.1. General Information
Read the user instructions completely. The instructions for use explain the intended use of the 
INHECO Measurement Plate (IMP Unit). In case of failure to observe the manual‘s instructions, 
injury or product damage cannot be excluded.

Missing or insufficient knowledge of the manual leads to loss of liability against INHECO GmbH. 

This manual is part of the IMP Unit and must be retained until the Unit is disposed and passed 
on to the new user when the Unit is sold or lent. 

The IMP Unit meets the acknowledged rules of technology and complies with today‘s 
standards.

They must be followed in order to ensure safe handling of the unit.

Security-related warnings in this manual are classified into three hazard levels:

- The signal word WARNING indicates hazards which - without precautionary measures - can 
result in serious injury or even death.

- The signal word CAUTION is given to indicate hazards which - without precautionary 
measures - can result in minor to moderate injuries or could disturb functioning.

- The signal word NOTE stands for the general precautionary measures that are to be 
observed to avoid damaging the device when using it.

Please contact the manufacturer in case you do not understand something within this manual.

Your opinion about this manual provides us with valuable insights on how we can serve you 
better. Please do not hesitate to direct your comments to us:  
→ How to contact INHECO, page 5.

1.2. Explanation of symbols

Symbol Explanation

A possible danger, leading to serious bodily harm is being poin-
ted out to you.
 A possibly dangerous situation leading to material damage is 
being pointed out

· Bullet points indicates an instruction.
- Hyphens refer to enumeration.

→ indicates refer to 
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1.3. Warranty
The warranty period starts on the date of shipment. Any damage caused by operating the 
Incubator Device outside the specifications and guidelines leads to the loss of warranty. Broken 
seals on INHECO devices lead to the loss of warranty as well.

INHECO accepts only devices for inspection or repair which were not exposed to human or 
animal blood or fluids, chemical or biological fluids or radioactive or radiation materials except of 
devices which have been effectively decontaminated according to corresponding 
decontamination methods. → Cleaning and Decontamination, page 49.

Devices exposed to Biosafety level 3 and 4 Environments are not accepted by INHECO for 
return.

1.4. How to contact INHECO

INHECO GmbH
Address Fraunhoferstr. 11 

82152 Martinsried 
Germany

Telephone - Sales +49 89 899593 101

Fax +49 89 899593 499

E-Mail – Sales sales@inheco.com

E-Mail – Technical Hotline techhotline@inheco.com

Website www.inheco.com

Technical Support & Trouble Shooting Instructions:

http://www.inheco.com/service/technical-support.html

mailto:sales%40inheco.com?subject=
mailto:techhotline%40inheco.com?subject=
http://www.inheco.com
http://www.inheco.com/service/technical-support.html
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2 PRODUCTION DESCRIPTION
2.1. Intended use
The IMP Unit is designed specifically for use in Life Science and In Vitro Diagnostics. The IMP 
Unit is designed to verify temperature and shake settings of laboratory equipment.

When using the IMP Unit in a Biosafety Laboratory Environment, the user of the IMP Unit is 
responsible for labeling the device according to the WHO Laboratory Biosafety Manual (ISBN 
92 4154650 6). The user is furthermore responsible for operating the IMP Unit  depending on 
the biosafety level regulations according to the WHO Laboratory Biosafety Manual.

2.2. Components

Figure 1 presents a survey over the components included in the delivery.

Fig.1: Components

(1) IMP Unit
(2) USB Memory Stick 

(contains Software and Manuals)
(3) USB Cable

(4) Battery Charger 
(incl. Adapter Euro, GB and US)

(5) Case
(6) Calibration Certificate
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2.3. Functional Elements
Figure 2 introduces the terminology of the IMP Unit‘s functional elements of older IMP models 
with MicroSD-Card slot. 

Fig.2: Functional Elements

(7) Micro SD-Card Slot
(8) USB Interface
(9) IrDA Interface

(10) Status LED
(11) Battery Charge LED
(12) ON/OFF Switch
(13) Calibration Mark

Figure 3 introduces the terminology of the IMP Unit‘s functional elements for models starting 
from September 2020 whithout Micro SD-Card slot.

Fig.3: Functional Elements (numbers see Fig. 2)

Due to the discontinuation of the MicroSD card plug and no available adequate alternative for 
the MicroSD card plug INHECO will deliver from May 2021 on all IMPS without the MicroSD 
card slot.  
The removal of the MicroSD card Slot has no effect on the functionality of the IMP as it was 
never possible to store data on the MicroSD card.   
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Labels
The labels on the IMP Unit and the Battery Charger contain important technical indica tions. The 
labels must not be removed. If a label has become illegible or falls off, it has to be replaced by a 
corresponding new label with matching information. New labels can be ordered from INHECO.

Fig.4: Labels

    

      

  

        Calibration mark    Identification plate

    

        

         Identification plate    Identification plate

    

        Sealing
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2.4. Technical Data

IMP Unit
Dimensions Length 128 mm 5.04 inch

Width 86 mm 3.39 inch

Height 15 mm 0.59 inch

Weight (excluding cables) 100 g 0.273 lbs

Input Voltage (USB-Connector) 5 Vdc, ±10%

Input Current 0.2 A

Fuse internal

Interface USB 1.1 or 2.0

Micro-SD-Card 512 MB to 2 GB

IrDA

Protection Category IP 20

Temperature Sensors 10 digital sensors

Shaker Sensor (3 axis) max: ±6g

Humidity Sensor 0-100% rel. humidity

Battery Charger
Input Voltage 100 to 240 V/AC

Output Voltage 5 Vdc

Input Current 0.4 A

Output Current 1.6 A

Safety Class 2

Power Frequency 47 to 63 Hz

Fuse internal, resettable

Environmental Conditions
Max. Operation Height 2000 m 6562 ft

Tolerable Relative Humidity Operation 100 %, not condensing

Battery charging   80 %, not condensing

Transportation and storage   80 %, not condensing

Temperature Operation +4 to +60°C +41 to +140°F

Battery charging   0 to +40°C +32 to +104°F

Transportation and storage -10 to +60°C +14 to +140°F

Temperature precision Temperature precision ±0.1°C

Temperature accuracy ±0.1°C

Movement precision Frequence precision ±0.5 Hz

Frequence accuracy ±5 %
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2.5. Battery Lifetime and Runtime
At 23°C ± 5°C [73.4°F ± 9°F], the lifetime of the Li/Po battery lasts for at least 500 char ging 
cycles.  After that, the battery capacity can decrease to 60% of its original capacity. It is 
advisable to avoid unnecessarily long use of the IMP Unit at high temperatures during 
measurement.  

The runtime of the IMP Unit depends on the charging level of the battery and the temper ature 
during measurement. The following chart shows the relationship between temper ature and 
runtime.

2.6. Battery Charging 
To charge the internal battery of the IMP Unit, connect the Unit to the power supply. The battery 
must be charged via the power supply. Do not charge the battery via the USB in terface of a 
computer. During charging, the charge LED indicates constant green light. The LED blinks 
green when the charging process has finished. 

If the ambient temperature exceeds +40°C [+104°F], charging will stop automatically and the 
charge LED is blinking red. 

In case of a battery charger malfunction the charge LED is shining red. 

A nearly full discharge of the battery, e.g. after storing the IMP Unit for a long time with empty 
battery, causes a malfunction of the charge LED. After connecting the IMP Unit to charge the 
battery, the LED does not light. During a time of approx. 3 hours the IMP Unit is testing and 
conditioning the battery. When the charging process starts, the LED indica tor turns back to 
constant green.
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2.7. Status LED

Color Type of flashing Description
1s 2s 3s

off IMP Unit is off

green IMP Unit is on

blue IMP Unit is receiving or sending a message

green Measurement is initialized. Measurement will start af ter 
delay time is expired.

red Measurement is initialized, waiting to press the ON/OFF 
button.

yellow ON/OFF is getting pressed.

red ON/OFF button pressed for more then 5 seconds - blinks red 
just before switching off

red Temperature measurement is running

red Acceleration measurement is running

yellow Measurement completed

Color Timing Description
2s 4s 6s

yl, gn, r ON/OFF Button getting pressed.

Releasing the ON/OFF Button during yellow:  
no action
Releasing the ON/OFF Button during green:   
Measurement will start after delay time is expired.
Releasing the ON/OFF Button during red: IMP Unit is 
switched off
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3 SAFETY INSTRUCTIONS

3.1. Product-specific Risks

WARNING
Follow the safety instructions given below in order to eliminate danger for user and  device.

- The IMP Unit and its accessory must not come into contact with water or chemicals.

- The device must not be used in environments with risk of explosion.

- Never open the housing of the net adapter or the IMP Unit. There is no maintenance work 
within the units to be done by the user.

- Burning Hazard: Do not touch the Glass/Ceramic Plate at the bottom side after  measuring. 
You could seriously burn your skin. The material‘s temperature can reach up to 60°C (140°F) 
depending on the measuring temperature! It takes a while to cool off after the unit has been 
used. Only touch the plate when it is cooled off.

- The device must not be used if the IMP Unit, the power adapter housing or the power cable 
show visible signs of damage.

- Original power supply and cables provided by INHECO have to be used to guarantee safe 
and proper operation.

- Make sure that the electrical specifications on the label at the rear panel of the battery 
charger meet your local situation.

- Always make sure that the unit is disconnected from the wall power outlet during 
 measurement.

- Never connect or remove the power plug with wet hands.

3.2. Technical Alterations 
- Do not alter the product. Any modification or change which is not approved by the 

manufacturer, leads to the loss of guaranty.

- The original parts are especially designed for the IMP Unit. Parts provided by other suppliers 
are not tested and can impair the functionality of the IMP Unit.

- For damages which may occur due to the usage of non original parts, liability is excluded by 
INHECO GmbH.

3.3. Malfunctions
- In case of a malfunction, switch off and disconnect the IMP Unit immediately.  

Make sure to inform the authorized person in charge.
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4 SOFTWARE INSTALLATION
The following sections list the technical requirements and the stages of action for install ing the 
IMP Server software. Please follow the instructions in the given order, depending on the used 
operating system. Ignoring the correct order may cause complications during installation. In 
case you have deviated from the correct process, we suggest you to dein stall the IMP Server 
software and to re-install it a second time.

4.1. System Requirements
- Operating system: Windows 10 

Windows XP, Windows Vista or Windows 7 are still working but if you encounter problems 
not supported anymore

- Free USB port (USB 1.1 or 2.0)

- Minimal display resolution: 800 x 600 pixel
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4.2. Windows 10

NOTE
Do not connect the IMP Unit to the computer before the installation routine asks you to do so.

4.2.1. Installation
• Connect the accompanying USB Memory Stick to the PC and open the following file:  

IMPServer_Setup_x.x.x_Vista7 
The installation will start automatically.  

• Follow the instructions in the dialogues given below. 
Additional dialogues could appear, depending on Windows configuration, user rights and 
firewall. For questions about these, please contact your administrator. 
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In case you have chosen the wrong installation (x64 instead of x32) file following error message 
will be displayed. In this case switch to the corresponding file for your system. 

After the software and driver installation is completed, you can connect the IMP Unit to the PC. 
When connecting, the pre-installed driver will be loaded automatically. 

Afterwards, the following Windows status message will appear at the lower right:

Then, the IMP Unit is given a free COM port by the operating system automatically.  Before 
initialising the program, the connected COM port has to be known ( →Tab „Connection“, 
page 41). 

Then please continue with → Start IMP-Server Software, page 20.
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4.3. Start IMP-Server Software
• Make sure that the IMP Unit is connected.
• Open the software by double-clicking on the icon shown here.  

After the installation, this icon appears on the desktop or under  
Start > All Programs > Inheco > IMPServer.  
The following screen is shown:  

If the COM-Port cannot be identified (e.g. at initial installation or after modification of  connected 
hardware), an error message is issued indicating that the COM port is not found.

In this case, make sure that the IMP Unit is correctly connected and assign the COM-Port → 
Tab „Connection“, page 41.

If the internal time settings of the IMP Unit and the computer‘s time settings do not corre spond, 
a further dialog box will appear after connecting the Unit   
→ Time and Date Settings, page 39.
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4.4. Uninstall IMP Server Software

NOTE
The IMP Unit must be disconnected from the computer before deinstalling the  
IMP-Server.

• Click on Start > All Programs in the taskbar.
• Select IMP Server.
• Select Uninstall.
• Follow the instructions in the dialogue boxes.
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5 DAILY USE 

In this chapter, you will find a description of the most frequent working processes with the IMP 
Unit. The screen is divided in several areas that will be explained in detail in the following 
sections. The red text bubbles list the corresponding page for each sec tion. 

5.1. Collect Measurement Data
In the following, a typical measurement procedure with the IMP Unit is given.

• Connect the IMP Unit to the PC via USB cable.

• Start the IMP Server → Start IMP-Server Software, page 20.

• Select IMP > Configure.

• Select the required conditions for starting the measurement data acquisition under Start 
Conditions.

• Select in the checkboxes if you wish to measure Temperature / Humidity and/or  Shaking.

• Set the required parameters for the measurement you wish to run:  
→ Section „Temperature / Humidity“, page 30 
→ Section „Shaking“, page 31

• If necessary, you can enter a comment concerning the measurement in the the Notes 
area.

• Enter your initials into the field Tester Initials (2-3 letters).  
Without tester  initials the measurement cannot start.

• Click on the button Start.

• Disconnect the IMP Unit from the computer.

• Place the IMP Unit at the measuring location.

NOTE
The IMP Unit may only be operated in a flat and even position.

 →page 40

 →page 28
 →page 29

 →page 30  →page 31
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After the selected start delay, the measurement starts. If you selected a manual start, keep the 
ON/OFF button pressed for 1-2 seconds with an unpointed object (e.g. a pen or pencil), until 
the status LED lights green.

During measurement the status LED is flashing red → Status LED, page 11. 

The termination of the measurement is indicated by an acoustic signal → IMP Unit Sounds, 
page 40, and blue light flashing on the status LED → Status LED, page 11.

5.2. Abort Measurement
If you don‘t wish to continue with an ongoing measurement, you can cancel it easily by 
overwriting it with a new one → Status LED, page 11.

It can also be stopped by switching the IMP Unit off or by reading the data previously  recorded 
→ Turn off the IMP Unit, page 25.

5.3. Load Measured Data from the IMP Unit
After completing the measurement, the data stored in the IMP Unit can be loaded as  follows:

NOTE
Measurement should only be completed when the temperature and shaking has settled. From 
our experience this takes about 30 minutes.

• Connect the IMP Unit to the PC via USB cable.

• Start the IMP Server → Start IMP-Server Software, page 20.

• Select IMP > Evaluate.

• Click on the button Load measured data

While loading, the dialog with the number of measuring points to be loaded will appear. After the 
loading process, the dialog box will close and the area  
Evaluate > Summary will display a summary of the collected data.

5.4. Save Measured Data

• Select File > Save File.

• Enter a filename and select the target file location.

• Click on the button Save.

The measurement incl. all data and diagrams will be saved; it can be retrieved at a later date.

5.5. Retrieve Stored Measurement Data
For the retrieval of stored data, the IMP Unit does not have to be connected to the PC. 
• Double-click with the left mouse button on the IMP File you wish to view. 

The stored data collection is on display.

5.6. Print Measurement Data
When printing measurement data, you can select different settings (only the summary or  
together with charts) to be printed → Tab „Format“, page 42.

• Select File > Print Protocol.

• Click on the button Print.

• Select printer and required settings in the printing dialog.  
The protocol consists of 1 or 2 pages.
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5.7. Export Measurement Data

• Select File > Export to csv-File.

• Enter a filename and select the target file location.

• Click on the button Save.

The measurement will be saved as csv file (i.e. comma-separated values) which can be 
opened with standard software, e.g. Microsoft Excel or a text editor.   

5.8. Test of Temperature and Humidity Sensors 
The sensors can be checked easily and quickly with a plausibility check under the menu item 
Real-Time view :

• Connect the IMP Unit to the PC via USB cable.

• Start the IMP Server → Start IMP-Server Software, page 20.

• Select IMP > Real-Time view. 
Real-Time view will open and the tab Temperature / Humidity is pre-selected.  
The online measurement will start automatically.

• Check if every single one of 11 sensors (10 temperature sensors and 1 humidity  sensor) is 
being recorded and the values of the temperature sensors differ from each other only within 
a plausible range.

The legend on the right hand side lists all sensors. You can select them one by one by 
individual checkboxes. The sensors‘ positions can be displayed under the menu item  
Info > Sensor Positions → Sensor Positions and Shake Directions, page 47.

5.9. Test Shake Sensors
The sensors‘ funcionality can be checked easily and quickly  
under the menu item Real-Time view:

• Connect the IMP Unit to the PC via USB cable.

• Open the IMP Server.

• Select IMP > Real-Time view. 
Real-Time view will open and the tab Temperature / Humidity is pre-selected. 

• Select the tab Inclination.

• Put the IMP Unit to rest on each of its six sides and wait each time, until the display shows a 
stabilized measuring. For reasons of gravity, each of the sensors has to  measure an 
acceleration of 1 g. This is shown by the fact that a value indicates +1g resp. -1g.  
Is this the case in all six directions, the shake sensors perform correctly.

5.10. Charging the Battery
To make sure that an ongoing measurement does not stop for lack of power capacity in the 
IMP, you should always check the state of charge before running a measurement. Pay attention 
to the information on the battery status → IMP Unit Info, page 40 display.

Charging:

• Connect the country-specific adapter to the Battery Charger.  
During charging, the charge LED shows permanent green light. When charging is over, the 
LED is flashing green.  
Note that charging the IMP via computer will be interrupted during energy-saving  periods 
(Snooze or sleeping mode).  
Therefore, charging by mains plug is suggested.  
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5.11. Turn off the IMP Unit
• Keep the ON/OFF button of the IMP Unit pressed with an unpointed object (e.g. a pen) for at 

least five seconds, until the status LED lights red.

After releasing the switch, the status LED blinks red for another two seconds and then the IMP 
Unit switches off.
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6 USER INTERFACE 

In the following sections, menus and screens of the IMP Server software are explained in 
systematic order. The sections serve as a reference and provide details on the software‘s 
operating elements.

6.1. Menu „File“

New IMP connec-
tion

If the IMP Unit was not connected to the computer when starting the soft ware, or 
the connection has been cut temporarily, you can connect it using this menu item.

Open File To retrieve stored measurement values.

Recent Files To show a list of 9 files previously opened.

Save File To save actually called data.

Export to csv-File To export actually measured values (incl. all data for evaluation) to a csv file. This 
can be opened with standard software, e.g. Microsoft Excel or a text editor. 

Print Preview To show a print preview of the measured data set presently shown. The first 
screen displays the header, IMP information and summary, the second one 
temperature, humidity and/or shake charts.

You can only see charts in the preview and print them, if the item with details 
under Settings > Options is activated → Tab „Connection“, page 41.

Print Protocol To print the measurement presently called. The first screen displays the header, 
IMP information and summary, the second one temperature,  humidity and/or sha-
ke charts.

Charts are only included in the print, if you have activated the function  
with details under Settings > Options → Tab „Connection“, page 41.

Exit To close the IMP Server.
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6.2. Menu „IMP“
Configure To set the measurement parameters and start 

measuring. 
→ Screen „Configure“, 
page 27

Evaluate To load and evaluate measurements. → Screen „Evaluate“, 
page 32

Real-time view Real-time view is to check the functionality of 
temperature, humidity and shake sensors quickly 
and easily.

→ Screen „Real-time 
View“, page 37

Time and Date 
Settings...

To configure date and time settings and to handle 
time differences between IMP Unit and PC.

→ Time and Date 
Settings, page 39

Turn on IMP 
Sounds

To turn on or off the sounds of the IMP repor ting the 
end of a measurement or a low state of charge. 

→ IMP Unit Sounds, 
page 40

Show IMP Info Displays the IMP Unit Info about the actually 
connected IMP, its time and date settings and state 
of charge.

→ IMP Unit Info, 
page 40

6.3. Screen „Configure“

• Select IMP > Configure (available only if an IMP Unit is connected). 
The following screen is displayed.

The screen is divided in several areas that will be explained in detail in the following sections. 
The red text bubbles list the corresponding page for each section. 

 → page 40

 → page 28
 → page 29

 → page30  → page 31
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6.3.1. Section „Configure Measuring“

Presettings Radio buttons to set temperature and shaking conditions of a 
 measurement.

None To reload the settings of the last measure ment from 
the connected IMP

User Settings 1

User Settings 2 
... 
User Settings 10 

To select from user-specific settings with indi vidual 
measurement conditions. Settings are saved for 
subsequent use

Start Conditions → Section „Start Conditions“, page 29

Temperature / Humidity → Section „Temperature / Humidity“, page 30

Shaking →  Section „Shaking“, page 31

Notes The tester can enter notes up to 50 characters. These notes are saved 
during the measurement process and will be part of the pro tocol.

Tester Initials To identify the person performing the measurement. Two or three charac-
ters have to be entered before the measurement can be started.

Start If the settings are complete, this button needs to be pressed starting the 
measurement according to the settings made in the Start Con ditions  
→ Screen „Configure“, page 27.
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6.3.2. Section „Start Conditions“
In this section, different ways to start an IMP measurement can be selected.

In ... seconds After pressing the button Configure and start, the run starts after the se lected 
number of seconds. Values between 1 and 999 seconds  (about 16 minutes) can 
be entered.

... seconds after 
pressing  
ON/OFF switch

The measurement starts n seconds after the ON/OFF switch of the IMP Unit has 
been pressed for 1-2 seconds. Values between 1 and 999 sec onds (about 16 minu-
tes) can be entered.

On Time: ... The measurement starts at the entered time. It refers to the intern time of the IMP 
Unit, which can be seen in the IMP Info → Menu Info, page 46.

On target 
 temperature

The measurement starts when the entered target temperature has been achie-
ved1).

1) Not yet available
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6.3.3. Section „Temperature / Humidity“
In this area, you can select the settings for temperature and humidity during measure ment.

 

Checkbox To activate the temperature and humidity measurement.

Measure  
points

Use the slide control to set the number of measuring points. The number is 
displayed in the box above the slide control. 

Meauring  
interval

Use the slide control to set the interval (in seconds) between the measure points. 
The number is displayed in the box above the slide control. 

Total   
measuring time

The total measuring time is the result of the chosen measurement points and 
intervals.
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6.3.4. Section „Shaking“
In this section, the settings of the shake measurement can be selected.

 

Checkbox To activate the shake measurement.

Frequency (range) Use the slide control to set the measuring range for the expected shake 
frequency. 

Amplitude (range) Use the slide control to set the measuring range for the expected shake 
amplitude. 

Total measuring time The total measuring time is calculated from the frequency range. 
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6.4. Screen „Evaluate“  
• Select IMP > Evaluate 

The screen Evaluate is used for importing and viewing actual measurement data in the IMP 
Unit or for viewing data stored in PC files. It can be selected via Menu > IMP > Eval uate. Initially, 
the summary is displayed. It gives an overview of the measurement results and additional 
information, such as starting and ending time, comments etc.

In the Temperature section at the top left, the starting and ending time of the measure ment and 
the number of measuring points are shown. Further down, details on the mean values, 
standard deviation and minimum/maximum temperatures are given. Here, the values of all 
sensors are combined. The individual values of the 10 temperature sensors are visible on the 
right hand side of the Temperature section.

In the Shaking section, information on the measured frequency and maximum amplitude of 
movements in x and y directions and the mean radius is displayed. 

In the Humidity section, you can see the average value - with standard deviation - as well as 
minimum and maximum values.

In the field Notes, the notes entered before starting the measurement  and, next to it, the tester 
initials are displayed. Moreover, the present time and date are indicated.

Details on temperature, humidity and shaking can be viewed by selecting the relevant tab.

By clicking on the button Load Measurement, data currently saved in the IMP can be read.
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6.4.1. Tab „Temperature / Humidity details“

The Temperature/Humidity diagram shows the chronological course of all measured val ues of 
the 10 temperature sensors and the humidity sensor (gray, thicker line). 

To zoom in, you can select a 
 rectangular part of the chart by 
the left mouse button.
 
The chosen extract will be 
 displayed in a chart-filling format 
after releasing the mouse button.

In the context menu (right mouse 
button), there is the item  
Un-Zoom. 

By activating this, the chart gets 
back to its original size. 

The zoom factor can be modified 
via mouse wheel.

NOTE
The temperature is shown in degree Celsius (°C). Shifting to Fahrenheit (°F) is possible in 
Settings > Options > Units. 

On the right side of the chart, you can see the legend. This legend identifies all 10 tem perature 
sensors and the humidity sensor (Hum) with their matching display  colours in the chart. By 
clicking the checkboxes, they can be selected or deselected  individually. 

The sensor positions can be seen under the menu item Info > Sensor Positions or on page 47 
in this manual.

At the bottom left, there is a slide control to define the number of values that may form a moving 
average. In the sample chart, the set value is „1“. The standard settings are to be selected in 
Settings > Options... → Tab „Connection“, page 41.
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At the top left, you can select other display features. These are summarized in the  following 
table:

Normal View

First time derivative

Second time derivative

Integral of the function

Average and sensors‘ deviation from mean value

The context menu of the chart provides additional features for the measurement data 
 processing:

• Right mouse-click on a temperature and humidity chart. 
The following context menu is shown.

Copy To copy the diagram to the clipboard. 

Copy Values to 
Clipboard...

To copy the temperature values to the clipboard. 

A dialog is opened to select if the values are to be saved at the beginning or at the 
end of the selected section or both. 

Moreover, you can define how measured values should be separated from each 
other (separator).

Save Image As... To save the diagram as image file (emf file) to a user-defined location. 

Page Setup... To specify format settings for printing the chart.

Print... To print the chart. 
Use section to 
evaluate...

Customer-specific check of the measurement results.1)

Crop measure 
data

To crop measured data to the currently selected section or  zoomed  focus. This 
action cannot be undone.

Show Point 
 Values

If this function is activated, you can view the measurement points‘ relevant time, 
temperature and humidity values on mouseover.

Show Zoom Area 
Values

To define the zoomed area of the chart exactly, its numerical values can be 
indicated here.

Un-Zoom To undo the last zoom or shifting action.

Undo All Zoom/
Pan

To undo all zoom or shifting actions so far.

Set Scale to 
 Default

This will set the most appropriate zoom or display area for the actual chart.   

1) On customer's demand
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6.4.2. Tab „Shaking details“

The Shaking area shows three diagrams.

In the chart Shake figure the shake movement is shown as figure (locus curve). Here, shape 
and regularity of the shake movement can be evaluated in its x and y directions.

The chart Time response shows the amplitude of movement components in both axes on a 
timeline. The red line stands for the x axis movement, the green one for the y axis.

In the chart Frequency response you can see the components‘ range of the shaking 
movement. Again the red line stands for the x direction, green for the y direction.

To zoom in, you can select a rectangular part of the chart by the left mouse button.  
The chosen extract will be displayed in a chart-filling format after releasing the mouse  button. 
In the context menu (right mouse button), there is a function Un-Zoom.  
By activating this, the chart gets back to its original size. The size of the image can be modified.
by clicking the mousewheel on the respective chart.

The context menu of the charts provides other functions for processing the measured  data:
• Right mouseclick on a Shake chart. 

The following context menu is shown.

Copy To copy the right-clicked chart to the clipboard. 

Save Image As... To save the right-clicked chart as image file (emf file) to a user-defined lo cation. 

Page Setup... To specify format settings for printing the chart.

Print... To print the right-clicked chart.
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Show Point 
 Values

Is this feature enabled, placing the cursor on a measurement point will show 
corresponding values in x and y axis. 

It has to be activated for each chart individually.
Un-Zoom To undo the last zoom or shifting action.

Undo All Zoom/
Pan

To undo all zoom or shifting actions so far.

Set Scale to 
 Default

This will set the most appropriate zoom or display area for the actual chart. 

This feature can be applied, for example, if a chart shows only a part of the 
measured values and you wish to view the entire measuring range. 
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6.5. Screen „Real-time View“

Real-time view helps to check the functionality of temperature, humidity and shake sen sors 
quickly and easily.

6.5.1. Tab „Temperature / Humidity“
• Select IMP > Real-time view (available only if an IMP Unit is connected).

• Select the tab Temperature / Humidity. 
The following screen is displayed.

The sample chart shows the temperature scale on the left side and the humidity scale on the 
right side. The x axis displays the time in seconds during measurement. The time unit in 
Real-Time view is invariable.

To zoom in, you can select a 
rect angular part of the chart by 
the left mouse button.
 
The chosen extract will be dis-
played after releasing the mouse 
button in a chart filling format.

In the context menu, there is the 
item Un-Zoom. 

By activating this, the chart gets 
back to its original size. The 
zoom factor can be modified via 
mouse wheel.

On the right side of the chart, you can see the legend. This legend identifies all 10 tem perature 
sensors and the humidity sensor (Hum) with their matching display colours in the chart. By 
clicking the checkboxes, they can be selected or deselected individually. 

In the field below the legend, you can select the display‘s time slot in seconds. 

To balance short-term fluctuations and to improve the display in the chart, a moving  average 
may be formed from a arbitrary number of values. 

In Real-Time view, the number of values can be modified only under  
Settings > Options > Other → Tab „Other“, page 45. 
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6.5.2. Tab „Inclination“
• Select IMP > Real-time view (available only if an IMP Unit is connected).

• Select the tab Inclination. 
The following screen is displayed.

On the left side, the force actually acting on the sensors is shown. Is the IMP Unit positioned on 
its underside (e.g. like image right), so gravity acts on the z sensor with -1.0g. 

Since no force is acting on x and y sensors in resting position, the chart shows exact vertical, 
perpendicular position (red dot). 

Further information → Test Shake Sensors, page 24.
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6.6. Time and Date Settings

• Select IMP > Time and Date Settings... (available only if an IMP Unit is connected). 
Following dialogs can be selected by the relevant tab.

Check To indicate a potential time difference between IMP Unit and computer. Chose from the 
possibilities offered to handle the situation. 

The actual time difference is shown below the radio buttons.
If time difference to IMP 
greater ... minutes

To specify a time difference for operating one of the fol lowing 
options.

auto update IMP time Is this option enabled and the pre-selected time differ ence has 
been exceeded, the IMP Server will synchro nize time 
automatically to the PC time setting when it is  connected. 
Time data belonging to measurements stored in the IMP is not 
affected.

ask user (show this 
window)

Is this option enabled and the pre-selected time differ ence has 
been exceeded, the user will be asked upon connection of the 
IMP by opening this dialog

-for further proceeding

and

-manual modification of time setting is possible

do nothing If the time difference between IMP Unit and computer is 
insignificant and can be ignored, this is the right option.

Time / 
Date

Indicates time / date settings.

PC PC time / date.  For comparison only (no data input).

IMP IMP Unit  time / date for manual entry.

Sync IMP to PC Synchronizes the IMP Unit on the PC‘s time / date.

Done/ 
Set IMP date / time

Time or date settings entered manually can be saved by 
clicking this button. 



INHECO 36
Doc ID: 900002-002
December 2021

6.7. IMP Unit Sounds
The IMP Unit emits the following sound signals:

Sound timing Description

Measurement terminated.

Battery charge state very low, IMP will switch off  automatically after 
approx. 30 minutes.

IMP sounds are activated on default. Sounds can be switched on and off under the menu item 
„IMP“.

6.8. IMP Unit Info
This area shows specific information on IMP-Hardware, battery status, date and time of the IMP 
Unit. 

• Select IMP > Show IMP Info (available only if an IMP Unit is connected). 
The following area is displayed on the main screen.

Serial Number Displays the serial number of the connected IMP Unit.

Bootstrap 
 Version In case of questions or problems with the IMP Unit, please state these version 

numbers.Application 
Version
Calibration Mark To display the last calibration date of the IMP Unit. For detailed informa tion see 

calibration certificate contained in the shipment.

Date To display the internal date and time of the IMP Unit. Please note that time and 
date settings may be different from PC settings → Time and Date Settings, 
page 39.

Time

Battery Status The color of this button (green, yellow or red) displays the state of charge of the 
IMP internal battery: 

Red: less than  40 % of the battery capacity 
Yellow: 40 % -  60 %  
Green:  60 % - 100 %

6.9. Menu Settings

Options... Connection → Tab „Connection“, page 41

Format → Tab „Format“, page 42

Units → Tab „Units“, page 43

Behavior → Tab „Behavior“, page 44

Other → Tab „Other“, page 45

Service Menu The service menu is password protected and for service staff only.
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6.9.1. Tab „Connection“
• Select Settings > Options... > Connection  

The following dialog is displayed.

IMP hardware is 
connected to 
COM-Port

To show a list of available COM ports. 

Set the correct COM port of your IMP Unit here.

Autodetect IMPs Scan all COM ports for connected IMP Units.

Note: Other PC-connected USB devices may produce unexpected reactions to 
the scanning process.

At program start and in daily use of the IMP Unit, the assigned COM port should be known.  
Otherwise, you can use the following procedure in order to identify the assigned COM port.

6.9.1.1. COM port identification 
• Connect the IMP Unit via USB cable to the PC. 

• Click on Start in the taskbar.

• Enter the following character string into the search field: 
devmgmt.msc

• Press Enter. 
The device manager is displayed.

• Select the subitem Ports (COM & LPT): 
The IMP Unit should be found in the list of assigned ports.  
Behind the IMP Units name, you can see the connected COM port.

• It is important to note the COM port for future operations; then the device manager may be 
closed.
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6.9.2. Tab „Format“
• Select Settings > Options... > Connection 

The following dialog is displayed.

Date Format long Date is shown in long form. 
Example:  Monday, April 04, 2011

long Date is shown in short form (MM/DD/YYYY). 
Example: 04/04/2011 

Time Format long Long form: Seconds are displayed.

long Short form: Seconds are not displayed.

Print Protocol with Details Printout of measurement summary includes charts.

with Details Charts are not included. 
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6.9.3. Tab „Units“
• Select Settings > Options... > Units 

The following dialog is displayed.

Temperature 
Unit

°C / °F The temperature is indicated in °F.

°C / °F The temperature is indicated in °C.

Shaking Unit Hz / rpm Shake frequency is indicated in revolutions per  minute 
[rpm].

Hz / rpm Shake frequency is indicated in Hertz [Hz].

Time Units Auto The timeline of the charts shows the relative time that 
passed since the start. You can chose whether the time 
unit will be adjusted automatically or  manually.

Seconds

Minutes

Hours

Absolute The timeline of the charts shows the absolute time.
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6.9.4. Tab „Behavior“
• Select Settings > Options... > Behavior 

The following dialog is displayed.

Show IMP-Info never IMP-Info is not indicated.

never IMP-Info is displayed when an IMP Unit is connect ed.

Minimize to Tray Minimizing reduces the IMP program window to an IMP 
icon in the system tray.

to Tray Minimizing reduces the IMP program window to an IMP 
icon in the taskbar.

Measurement 
Order

shake first Temperature and humidity are measured after the 
shaking.

shake first Temperature and humidity are measured before the 
shaking.
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6.9.5. Tab „Other“
• Select Settings > Options... > Other 

The following dialog is displayed.

Moving average 
of

Determines the number of values for averaging. The average helps to get a 
better chart display.

The value „1“ is set as default. With this setting, there is no averaging; 
measured values are displayed without the mean value  
→ Tab „Other“, page 45.

Moving average
The following sample measuring will illustrate the enhanced visualization based on a moving 
average. The number of values for averaging is displayed in the red frame.

Without moving average: 
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Moving average of 20 values:

NOTE
Excessive averaging leads to chronological distortion of the measurement signal.

6.10. Menu Info

Help To pop up a short instruction for using the IMP Unit.

Sensor positions Shows the location of the temperature 
sensors on the IMP Unit.

→ Sensor Positions and Shake 
Directions, page 47

Shake directions To display the coordinate system un derlying 
the evaluation of the shake measurement.

The coordinate system is also printed on the 
IMP Unit‘s top.

About Gives information about the software 
version and copyright. 
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6.11. Sensor Positions and Shake Directions
These menu items give a survey of the temperature sensors‘ positions and of the coordi nate 
system which lies at the base of the evaluation.

• Select Info > Sensor positions bzw. Select Info > Shake directions

Following overviews are displayed.
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7 MAINTENANCE

7.1. Decontamination and Cleaning

CAUTION
During cleaning and decontamination, the IMP Unit has to be disconnected from the wall outlet.

NOTE
Make sure that no liquid enters the inside of the IMP Unit.

The IMP Unit can be decontaminated by disinfection with formaldehyde or ethylene oxide gas. 
For cleaning the surface of the IMP Unit, ethanol (70 %) can be used. 

7.2. Calibration
For proper thermal and shaker performance of the IMP Unit and the connected devices, it is 
recommended to re-calibrate the IMP once a year. Depending on the application, shorter 
calibration intervals may be required. Re-calibration should be done by accredited calibration 
laboratories only. Re-calibration by a calibration laboratory can be done via INHECO. INHECO 
offers  firmware updates free of charge with each re-calibration via INHECO. The IMP unit 
initially comes only with a temperature calibration certification. Shaker calibration can be 
ordered separately.

7.3. Transportation and Storage
It is recommended to keep the original packaging and IMP Protection Case. The IMP Unit may 
only be transported and stored in its protection case with all accessories. 

7.4. Repair
The IMP Unit must be repaired by INHECO only. 

INHECO will only accept decontaminated IMP Units → Decontamination and Cleaning, page 
49, returned in the original packing and IMP Protection Case, for repair, re-calibra tion, firmware 
update, or other maintenance.

Please ask sales@inheco.com for the return procedure before you return an IMP unit to 
INHECO.

Devices exposed to biosafety level 3 and 4 environments will not be accepted by INHECO for 
return.

7.5. Spare Parts
Spare Parts for the IMP Unit must be ordered from INHECO. 

7.6. Trouble Shooting
To get rid of the blue light you need to power off the unit.  Could you please remove the 
microSD for all the time and not use it all. Please try to measure without the SD card inserted. 
the measurement data are not saved on the MicroSD card with the general settings of the IMP 
Server. The data are always saved in the internal storage thus it does not make a difference 
whether the SDcard is inserted or not. We had planned to use the micro SD card for saving 
data but it was never implemented.

7.7. Software Updates
For updates of the IMP Server software, contact: sales@inheco.com → How to contact 
INHECO, page 5. INHECO offers software updates free of charge with each re-calibra tion via 
INHECO.

mailto:sales%40inheco.com?subject=
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7.8. Disposal
The Unit has to be disposed of in accordance with environmental and biosafety directives.

You have to arrange for correct electric waste disposal following actual safety regulations

for your country.

The IMP Unit is RoHS and WEEE compliant.
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8 APPENDIX
EC - Declaration of Conformity
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